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Commonly Used Buttons

Advice. Display general business advice.

Bring Home window to front. If a window is covering the Home
window, click this icon to bring it to the front.

Create. Create a new record.

Display the Windows Calculator. Open the calculator that comes 
with Microsoft Windows.

Help. Display information about the window in which you are working.

Look up an invoice. Find an old invoice so that you can check 
information or correct an error.

Save. Save the current record.

Search. Search for a record.

Store and Recall. Store and Recall. Store a recurring transaction (one that
you use often, such as a monthly payment), and recall it when you need it,
so you don't have to retype it every time.

Undo. Discard all changes to the current record or transaction, so you 
can start again without closing and re-opening the window.

Use the Same [ ] Next Time. If you are entering several transactions
that use the same customer, vendor, salesperson, or location, click the
Pushpin button. The program will fill in the same information on the next
transaction, so you don’t have to retype it.

Help
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How to Get Help
Included with your purchase of Simply Accounting is access to a variety of ways to get
help: in-product, online and by phone.

In-Product
Under the Help menu in the Simply Accounting Home window there are
several manuals to choose from: What’s New, Accounting Manual, Quick
Start, User Guide, and Advanced Topics.

Online 
www.simplyaccounting.com

Phone
To provide the best possible customer service and support, Simply Accounting
has set up three dedicated toll-free phone numbers. Please call us Monday
through Friday, 6 a.m. to 5 p.m. PT, if you need our assistance.

Customer Support, 888-522-2722, when you want to:

n Take advantage of your FREE 30 days of customer support*

n Use your SimplyCARE with Support service plan

Customer Sales, 888-261-9610, when you want to:

n Register your product 

n Sign up for SimplyCARE services

n Order Simply Accounting upgrades, learning guides or printed manuals

n Sign up for Data Backup, Direct Deposit, or Credit Card Services

Customer Service, 888-222-8985, when you want to:

n Ask non-technical questions

n Find out about an order

n Give feedback

*All customers receive 30 days of FREE customer support from the date of product registration. Customer
support may be offered by phone and/or online chat. Support specialists reserve the right to limit calls or
online chats to one hour or one incident.
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Install Simply Accounting
Follow the steps on the Simply Accounting CD case to install the program on your hard
disk. If you have any problems, you can call our Customer Support line. 

If you are using Simply Accounting Pro or higher and you plan to use the program on a
network, refer to Chapter 7, “Using Simply Accounting on a Network,” in the Simply
Accounting User Guide. 

Welcome to Simply Accounting!
If you are new to Simply Accounting, use this guide to help you quickly install the
program, set up your accounts, and add business records. After you’ve set up, you can
use it as a quick overview of the common types of day-to-day transactions. 

If you’ve been using an older version of Simply Accounting, install the new version, and
then read the What’s New manual to find out about the many new features in this version.
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In the Home window, use 
the menus and the toolbar
shortcuts to set up options,
print reports, perform
regular maintenance tasks,
and more.

Click an icon to add or
change your business
records ...

... or to enter day-to-day
transactions.

Each tab shows a group of
related features.

For more information, use
the Help menu, or click a
How Do I topic.



Start the Program
1. Double-click the Simply Accounting icon on the desktop. Or, on the Windows Start

menu, choose Programs, Simply Accounting by Sage, and then Simply Accounting
by Sage.

2. In the Simply Accounting welcome window, choose whether to open the sample
data, create a new company, or open an existing company’s data. 

3. On the Session Date screen, enter the date, usually today’s date. This is the date
that Simply Accounting will use for the transactions you enter in the current work
session, unless you change it. 

Setting up Simply Accounting
Before You Set Up

Gather Your Business Records 

If you’re already running a business, gather your records: 

n A list of all your accounts and their current balances. (If you don’t have a list, 
check with your accountant.) 

n Up-to-date lists of your customers, suppliers, employees, and items that you sell. 

n Outstanding invoices, cheques, and payments you have made or received.

Set Up Your Business

If you’re starting a new company, use the New Business Guide to find out how to
set up a new company. In the Simply Accounting Home window, on the Business
Assistant menu, click New Business Guide and then follow the checklist. 

Practice Using the Program 

Before using Simply Accounting with your company’s records, you can practice
with sample data. This lets you explore the program without creating any
unwanted surprises in your own data.

When you start Simply Accounting, choose Open The Sample Company, and then
browse through the program and practice using it. Don’t worry about changing or
damaging the sample data—you can always reinstall it. 
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4. On the remaining screens,
enter information about your
company and select the options 
you prefer. 

Run the Simply Accounting Setup Wizard 
The Setup wizard walks you through the process of setting up Simply Accounting. 
Just follow the explanations and instructions on the screen to choose the options and
settings you want to use. You can complete the steps all at once, or click Finish partway
through and complete the remaining steps later. 
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To finish faster, 
choose Express Setup.

It’s faster and easier to
copy a set of typical
accounts. We strongly
recommend that you
choose this option.

Simply Accounting will set
up accounts for a typical
company in your type of
business. If yours is not
listed, select Other.

1. Start Simply Accounting.

2. In the welcome window, select Create A New Company and then click OK. The
Setup wizard appears. 

3. Read the information and follow the steps on each screen. For example: 

If you get stuck, just click the Help button.
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You have now set up the basic options you will use in Simply Accounting. If you want
to change the settings later, you can do so from the Setup menu in the Home window.
The settings are described in detail in the in-product help, available from the Help menu,
and in Part 1 of the User Guide. Next, you should follow the steps below to add your
own business records to Simply Accounting. 

Back Up Often! 
Now that you have added some basic data to Simply Accounting, it’s important to
remember to back up often. Backing up creates a copy of your data that you can use to
restore lost or damaged files. It’s much easier to take a few minutes to back up than to
have to re-do hours or weeks of work. 

To back up your data: In the Home window, choose Backup on the File
menu or toolbar, and then fill in the name and location you want to use for
the backup file.

Add or Change Accounts
Your accounts are the backbone of your company’s records. It’s important to have a
complete and well-organized set of accounts, to automatically and accurately record the
transactions that affect the value of your company’s assets, liabilities, revenues, expenses,
and equity. 

After you’ve used the Setup wizard to create a set of basic accounts for your type of
business, you should review the accounts. You’ll probably want to add a few accounts,
or change the names of some of the pre-set accounts. If your business is already
running, you’ll also need to add the account balances. 

You’ll find detailed information about account numbering, account types, linked
accounts, and more in Chapter 2 of the User Guide. If you’re not sure which accounts
to add or change, check with your accountant. 

1. In the Home window, on the General tab, click Accounts. 

2. To add a new account, choose Create, and then fill in the account number,
name, and other details. If you need help, go to the Help menu. 

3. To change an account, find the account you want to change, and then make
any changes needed. If you need help, go to the Help menu.

4. Check your entries, and then choose Save from the File menu or toolbar.

Tip If you’re making a lot of changes, or need more help, use the Modify Accounts 
wizard to guide you through the process. In the Home window on the Setup menu, choose
Wizards, and then Modify Accounts.

Quick Start Guide
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Add Account Balances 
If you’ve been running your business for a while, you already have balances to add to
your accounts—for example, the total amount that you owe suppliers for purchases or
expect to receive from customers. You must enter these amounts into Simply
Accounting to ensure that your business records are accurate. 

1. Find your most recent trial balance, the list of your accounts showing the current
balances. (If you don’t have such a list, check with your accountant.) 

2. In the Home window, on the General tab, click Accounts. 

3. Open each account and, in the Opening Balance field, enter the balance in 
the account. 

4. To save your changes, use one of the arrow buttons at the top of the window to
scroll to the next or previous account. Or, if you have finished entering all the
balances, close the window.

If you stop partway through, a message might ask you to assign a difference to a
particular account. This is probably because you have not yet entered amounts from all
the accounts, and so they do not balance. You can accept the account that Simply
Accounting suggests, or use a different one. Be sure to check the balance in that
account after you have finished entering balances, to be sure it agrees with your
existing records. 

For certain accounts, such as the linked account for Accounts Receivable,
the balance must match the total in the related records. For example, if you

enter $1525.88 as the balance in the Accounts Receivable account, the total of the
amounts that individual customers owe you must also add up to $1525.88. For more
information, refer to “Set Up Linked Accounts” in Chapter 2 in the User Guide, and to
Chapter 11, “Adding Historical Information,” in the User Guide. 

Note
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Check Your Accounts 
To be sure you’ve entered all the accounts and balances correctly, use Simply Accounting
to print a trial balance and check it against your existing records. 

1. In the Home window on the Reports menu, choose Financials, and then 
Trial Balance. 

2. In the Report Type field, select Historical Opening Balances. Then click
OK to display the report.

3. If you want to print the report, be sure your printer is set up, and then
choose Print from the File menu or toolbar.

4. Check the account numbers, names, and balances against your existing
records. If you need to make any corrections, follow the steps above under 
“Add or Change Accounts” and “Add Account Balances.”
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You’re now ready to add the rest of your company’s information to Simply
Accounting. Follow the steps in the next few sections to add names and
balances for your suppliers, customers, inventory and service items, and
employees. 
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Add a List of Suppliers 
If you have a list of the names, addresses, and outstanding balances you owe to your
vendors (suppliers), you can add them before you start to use Simply Accounting for
your day-to-day business. Or, if you want to get started more quickly, you can add them
“on the fly,” one at a time, as you enter purchase invoices, or add the list later when
time allows. 

For more information, refer to Chapter 11, “Adding Historical Information,” and 
Chapter 12, “Buying,” in the User Guide.

1. In the Home window on the Vendors and Purchases tab, click Vendors. 

2. On the File menu or toolbar, choose Create. 

3. Fill in the information on each tab. 
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Fill in the other tabs as
well. If you need help, use
the Help menu or refer to
“Adding Vendors” in
Chapter 12 in the 
User Guide.

For a quick overview of a
field, icon, or menu
choice, point to it and
check the status bar.

Add the name, contact
information, and other
details about the vendor.

If you do business with vendors in
other countries, you can set up
Simply Accounting to keep track of
transactions in different currencies.

4. Check your entries, and then choose Save from the File menu or toolbar.



Add Customers
If you have a list of the names, addresses, and outstanding balances your customers
owe you, you can add them before you start to use Simply Accounting for your day-to-
day business. Or, if you want to get started more quickly, you can add them “on the
fly,” one at a time, as you enter sales invoices, or add the list later when time allows. 

For more information, refer to Chapter 11, “Adding Historical Information,” and 
Chapter 13, “Selling,” in the User Guide.

1. In the Home window on the Customers and Sales tab, click Customers. 

2. On the File menu or toolbar, choose Create. 

3. Fill in the information on each tab. 
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If you’re not sure what to
enter, check the status bar
for more information
about a field, icon, or
menu choice.

Fill in the other tabs as
well. If you need help, use
the Help menu or refer to
“Adding Customers” in
Chapter 13 in the 
User Guide.

Add the name, contact information, 
and other details about the customer.

4. Check your entries, and then choose Save from the File menu or toolbar.



List the Goods and Services You Sell
If you buy and sell goods or services, you can track them in the Inventory and Services
window. You can add a list of the items before you start to use Simply Accounting 
for your day-to-day business. Or, if you want to get started more quickly, you can add
this information “on the fly” as you enter purchase or sales invoices, or later when 
time allows. 

For more information, refer to Chapter 11, “Adding Historical Information,” and to the
section “Make a List of the Inventory Items You Buy and Sell” in Chapter 9 in the 
User Guide. 

1. In the Home window on the Inventory and Services tab, click Add Inventory 
and Services.

2. On the File menu or toolbar, choose Create. 

3. Fill in the information on each tab. 
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4. Check your entries, and then choose Save from the File menu or toolbar.

Fill in the other 
tabs as well. If you need
help, use the Help menu 
or the status bar.

Fill in the item number 
and description.

The screen displays different fields,
depending on the type of item you
are entering.



Add Employees
If you employ people in your company, you can add their records before you start to
use Simply Accounting for your day-to-day business. For each employee, add the name,
address, pay rates, income, deductions, year-to-date amounts, and so on. Or, if you
want to get started more quickly, you can add employees “on the fly,” one at a time, as
you issue paycheques to them. 

For more information, refer to Chapter 11, “Adding Historical Information,” and Chapter
15, “Paying Employees,” in the User Guide.

1. In the Home window on the Payroll tab, click Add Employee. 

2. On the File menu or toolbar, choose Create. 

3. Fill in the information on each tab. 
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4. Check your entries, and then choose Save from the File menu or toolbar.

On the other tabs, fill in
income, deductions, and
other information. If you
need help, use the Help
menu or refer to “Adding
Employees” in Chapter 15
in the User Guide.

Fill in the name, address,
birth date, and other
personal information about
the employee.



Day-to-Day Entries 
After you have set up your accounts and added your company records, you’re ready to
use Simply Accounting for your day-to-day business. Here is an overview of the most
common transactions. 

Buying Goods and Services
When you record a purchase, Simply Accounting tracks information about the goods
and services you buy, as well as their cost and value. This lets you analyze your costs
and profits easily. Simply Accounting can also remind you to re-order items when stocks
are getting low.

To record a purchase: In the Home window, on the Vendors and Purchases tab, click
Invoices (or the Purchases, Orders, and Quotes icon), and then fill in the information
about the purchase. 

For more information about purchases, purchase orders, quotes, and making payments,
see Chapter 12, “Buying,” in the User Guide.
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Select a vendor from the
list, or type a new name to
add a new vendor.

Fill in the details about the
items you are buying. If
you need help, use the
Help menu or status bar,
or refer to “Entering a
Purchase” in Chapter 12 in
the User Guide.

To save time, click the List 
button and then select the item,
unit, account, and so on.

When you have finished, check
your entries and then click Process
to update the account balances
and record the transaction.



Paying for Your Purchases 
After you receive the goods or services you bought, use the Payments window to
record payment of all or part of the invoice the vendor sends you. 

To record a payment to a vendor: In the Home window, on the Vendors and
Purchases tab, click Pay Purchase Invoices (or the Payments icon), and then fill in the
information about the payment. 
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Select the vendor you 
want to pay.

Fill in the payment
information. If  you need
help, use the Help menu
or status bar, or refer to
“Paying for Goods and
Services” in Chapter 12 in
the User Guide.



Selling 
When you record a sale, Simply Accounting keeps track of the goods and services you
sell. You can either e-mail the sales invoices to your customers, or print them to send by
regular mail.

To record a sale: In the Home window, on the Customers and Sales tab, click Invoices
(or the Sales, Orders, and Quotes icon), and then fill in the information about the sale. 

For more information about sales, sales orders, quotes, and receiving payments from
customers, see Chapter 13, “Selling,” in the User Guide. 
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Select a customer from the
list, or type a new name to
add a new customer.

Fill in the details about the
items you are selling. If you
need help, use the Help
menu or status bar.

To save time, click the List 
button and then select the 
entry you need.

When you have finished, check
your entries and then click Process
to update the account balances
and record the transaction.

Before you process the invoice, 
click here to print or e-mail it.



Receiving Payments from Customers 
When your customers pay you for the goods and services you sold them, use the
Receipts window to record the money you receive. 

To record a payment from a customer: In the Home window, on the Customers
and Sales tab, click Receipts and then fill in the information about the payment. 
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You can accept payment by
cash, cheque, or credit card.

Fill in the payment 
information. Simply
Accounting calculates 
the discount using the
payment terms you 
entered in the 
Customers window.



Paying Employees
After you have set up your payroll options and added employee records, use the
Paycheques window to pay employees. 

To issue a paycheque to an employee: In the Home window, on the Payroll tab,
click Paycheques and then fill in the information. 

Tip To issue paycheques for several employees at once, see “Paying a Group of Employees with
a Payroll Cheque Run,” in Chapter 15 in the User Guide.
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Fill in the information on
each tab, or accept the
suggested amounts.

Enter additional benefits,
such as the cost of a
company car.

Check the entries, and 
then click Print to print 
the cheque.



Display and Print Reports
Reports help you find out how your business is doing. In particular, you should pay
attention to your financial reports: the balance sheet and income statement. These 
tell you how much you own and owe, and how money is flowing into and out of 
your business. 

You should also check the Vendor Aged report, which tells you when you need to pay
your suppliers and identifies available early-payment discounts that can save you money.
The Customer Aged report tells you which of your customers are paying late, so you
can remind them to pay you more promptly. 

Simply Accounting includes over 100 pre-formatted reports, and many others that you
can customize to meet your needs. Check the User Guide for more information. 

Where To Now?
You have now set up Simply Accounting and know how to enter basic transactions. 

Next, you might need to enter historical information for vendors, customers, employees,
or inventory items. Before you start a new fiscal year, the balances in certain accounts
must match the total of their related records. For example, the balances in the inventory
asset accounts in the Accounts window must match the value of the items in the
Inventory and Services window. Refer to Chapter 11, “Adding Historical Information,” in
the User Guide.  

If you stopped the Setup wizard partway through, you might want to finish customizing
options, using the Setup menu in the Home window. 
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Find Out More
This Quick Start Guide provides a brief overview of the features in Simply Accounting.
You can find out more from the following sources:

n In-product help

Concise explanations and steps for all of the program’s features. To display help,
use the Help menu, press the F1 key, or click the Help button.

n Status bar

A line of text at the bottom of most screens, which provides instant information
about the field, menu choice, or icon you point to with the mouse. 

n User Guide

Detailed descriptions of the program’s features and options. 

n Accounting Manual

An introduction to the basic principles of accounting. 

n What’s New

Descriptions of new and changed features, for people who are upgrading from an
earlier version of Simply Accounting. 

n Advanced Topics

Describes all the Simply Accounting reports, and discusses customizing reports,
importing and exporting data, and other advanced topics.

If you don’t have a copy of the manuals, you can order them from our Customer
Service staff. The manuals are also available on the Simply Accounting Help menu. 
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